Mise à jour de Fail2Ban

Fail2ban est un script serveur qui blackliste tout ce qui est robot ou autre et qui tente de se connecter au serveur par bruteforce. Lorsque j’ai upgradé le serveur de l’ancienne Debian stable Etch vers la nouvelle stable Lenny, le fichier de configuration de fail2ban n’avait pas été mis à jour. L’ancienne version de Etch était toujours présente et ne prenait pas en compte les nouvelles fonctionnalités de Fail2Ban.

Car le serveur a été indisponible cette nuit jusqu’à ce matin, et il y a eu une connection en masse de bots avant la coupure. J’espère que fail2ban va régler ce problème.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *